Mystery Writers Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please read this important notice about the November 2018 outage.

collapse collapse
* Search



* User Info
 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online
  • Dot Guests: 14
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

Pages: [1]   Go Down

Author Topic: Omigosh!  (Read 3124 times)

0 Members and 1 Guest are viewing this topic.

Kate Maguire

  • Ink-Stained Wretch
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 1,518
Omigosh!
« on: July 09, 2007, 10:04:43 AM »

Hey, y'all! It's been awhile since I've posted anything here. Actually until recently it had been a long while since I've even visited y'all. But I'm catching up on the messages, sorta.

I'm also having 'puter problems, and I don't know where else to go for answers. Y'all have always been so helpful in the past, so here goes....

The recent rain here in the Texas Hill country--we had 10 inches in a few hours week before last--took out my Verizon modem. I was offline for more than a week--dealing with Verizon's a pain in the patootie!--and when I got back up, I've found I'm having problems I can't figure out. Whether they existed before, I dunno. Well, actually, one problem did exist before; I'm not sure when it started.

First, I have Windows XP, and when I sign up to a page that requires a password, I no longer get the small screen asking if I want the computer to remember the password. I still don't have to sign into most pages I'd already set it up that way, but I can't arrange any new ones. This problem existed pre-flood, but I can no longer get into the Verizon/Yahoo page without signing in. How do I turn this back on? I can only think that I accidentally clicked that I didn't want it to continue asking me. Or maybe my DH did. Anyway, would love it turned back on.

The second problem also deals with Yahoo. I have a second email account there, which I hadn't checked in ages. They have a new email program, and it doesn't play well with my computer. I get a screen that says: Ooops. Yahoo! Mail can't load. A non-Yahoo! software program on your computer has modified your Mail page. Hence, it can't launch. You might try going into your firewall settings, and disabling "Ad blocking".

My Windows firewall isn't on, but I do have Norton. Can't find anyplace there to disable anything. I also have the Google ad blocker.

Can anyone suggest how to fix these problems? I had to get a computer tech out to bring me back up last week and figured I'd call him later, but thought I'd check y'all in the meantime.

Thanks for any help offered. (And hey to everyone I haven't spoken to in ages!)

Kate
 
Logged

Kate Maguire

  • Ink-Stained Wretch
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 1,518
Re: Omigosh!
« Reply #1 on: July 09, 2007, 05:41:06 PM »

Never mind! The computer tech ironed out my problems for me, or at least for now he has.
Logged

Kathy Wendorff

  • Ink-Stained Wretch
  • *****
  • Karma: 30
  • Offline Offline
  • Posts: 1,943
Re: Omigosh!
« Reply #2 on: July 10, 2007, 08:32:12 AM »

Whew! Because I, for one, had no clue about fixing your problems -- but would really like to see you posting again.

Welcome back, Kate!

Kathy W.
Logged
Pages: [1]   Go Up
 


* Calendar
December 2020
Sun Mon Tue Wed Thu Fri Sat
1 2 3 [4] 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31

No calendar events were found.

Paying the bills...

* Forum Staff
admin Bob Mueller
Administrator
admin MWF Bot
Administrator
gmod MysteryAdmin
Global Moderator
gmod laurihart
Global Moderator

Page created in 0.068 seconds with 45 queries.

SimplePortal 2.3.3 © 2008-2010, SimplePortal