Mystery Writers Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please read this important notice about the November 2018 outage.

collapse collapse
* Search



* User Info
 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online
  • Dot Guests: 4
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

Pages: [1]   Go Down

Author Topic: Problem with MS Word  (Read 4527 times)

0 Members and 1 Guest are viewing this topic.

Old Bill

  • Ink Slinger
  • ****
  • Karma: 37
  • Offline Offline
  • Posts: 254
Problem with MS Word
« on: May 14, 2010, 12:52:57 PM »

Do we have a resident expert in MicroSoft Word 2007? 

I have a bold square-dotted line that has appeared two places in my Word document that will not go away.  It traverses the width of the page in between two lines of text.  I can grab it and move it up or down which adds a space between the lines of text.  If I try to delete it along with several lines of text, it jumps about 5 lines up or down.  I can copy it to a new document but I have tried everything to delete it with no success.

My OS is Vista.  I have other documents in the same program with no problems like this.  Very frustrating. 

CAN ANYONE HELP?  :'(

Old Bill



Logged

Bob Mueller

  • Administrator
  • Ink-Stained Wretch
  • *****
  • Karma: 66
  • Offline Offline
  • Posts: 1,936
  • Benevolent Admin
    • More about me
Re: Problem with MS Word
« Reply #1 on: May 14, 2010, 01:04:55 PM »

I usually see those appear when I enter three asterisks and hit return for a scene break. When it does appear, I hit Control-Z (or Edit|Undo), and it goes back to the asterisks.

Ah. Here's some more information, from Office Help for Office 2003:
Quote
borders
Applies a border above a paragraph as you type three or more of the following characters:

•Hyphens or underscores for a single line
•Equal signs for a double line
Asterisks for a dotted line
•Tildes (~) for a single wavy line
•Number signs (#) for a decorative line
 Note   Automatic borders can only be applied as you type (AutoFormat As You Type tab).
I'd suggest checking Format|Borders & Shading. I know you're in 2007, but if you hit the key sequence Alt-O-B without the hyphens, that should still get you into the right place.
Logged
--
Bob

Sometimes it takes therapy to put the past behind you. Other times, it takes a 20 gallon trash bag and a couple of cinder blocks.

Old Bill

  • Ink Slinger
  • ****
  • Karma: 37
  • Offline Offline
  • Posts: 254
Re: Problem with MS Word
« Reply #2 on: May 14, 2010, 05:26:01 PM »

Bob, You are a genius.  I was about to pull my hair out (and believe me there isn't all that much left).
The lines are gone and I have learned some new tricks along the way.  I had visited borders but hadn't changed the 'autoformat as you type' option.

Thanks,

Old Bill

I would name my first born after you if you'd change your name to Heather. ;D
Logged
Pages: [1]   Go Up
 


* Calendar
June 2019
Sun Mon Tue Wed Thu Fri Sat
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 [19] 20 21 22
23 24 25 26 27 28 29
30

No calendar events were found.

Paying the bills...

* Forum Staff
admin Bob Mueller
Administrator
admin MWF Bot
Administrator
gmod MysteryAdmin
Global Moderator
gmod laurihart
Global Moderator

Page created in 0.112 seconds with 46 queries.

SimplePortal 2.3.3 © 2008-2010, SimplePortal